Re: [LAU] Focusrite Scarlett 18i6 supported in Alsa 1.0.25?

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: <linux-audio-user@...>
Date: Tuesday, April 24, 2012 - 12:32 pm

Hi,

Mirko Horstmann wrote:

I received my 18i6 yesterday and did the first few tests.

Short response, it doesn't work yet for me.

Tried it on UbuntuStudio 11.10 Amd64 and UbuntuStudio 12.04 Beta2 Amd64
(from Live DVD) and in both cases there are no capture or playback devices
available. MIDI is seen but I didn't test it yet.

On 11.10 I installed alsa-drivers, -libs and -utils from 1.0.25 and still
couldn't get it to work (UbuntuStudio 12.04 Beta2 still ships 1.0.24
drivers, don't really expect it to ship 1.0.25 when coming out).

Next step is testing the patch proposed in
http://www.mail-archive.com/alsa-user@lists.sourceforge.net/msg27789.htm...
that yielded the word 'Success'.

If it works i'll keep you informed.

/Martin
--
View this message in context: http://old.nabble.com/Focusrite-Scarlett-18i6-supported-in-Alsa-1.0.25--...
Sent from the linux-audio-user mailing list archive at Nabble.com.

_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] Focusrite Scarlett 18i6 supported in Alsa 1.0.25?, Mirko Horstmann, (Thu Apr 12, 7:04 pm)
Re: [LAU] Focusrite Scarlett 18i6 supported in Alsa 1.0.25?, Martin Herren, (Tue Apr 24, 12:32 pm)