[LAU] Focusrite Scarlett 18i6 supported in Alsa 1.0.25?

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: <linux-audio-user@...>
Date: Thursday, April 12, 2012 - 7:04 pm

Hi,

I'm currently looking at USB2.0 audio devices and trying to find out if
the Focusrite Scarlett 18i6 (or 8i6) will work or even "work out of the
box" on Linux and to what extend. I've found several pieces of
information on this, but no definitive answer:

The wiki page at http://wiki.linuxaudio.org/wiki/current_audio_gear has
it listed, someone says it doesn't work.

There is a discussion on alsa-user (
http://www.mail-archive.com/alsa-user@lists.sourceforge.net/msg27770.htm... )
about the inner workings of the USB driver and the Scarlett's
peculiarities. One of the last mails has the word "Success!" in it :)
but I don't know if this means there is now a working driver.

The Alsa changelog for version 1.0.25 mentions the device, but again, no
information about the state of support:
http://www.alsa-project.org/main/index.php/Detailed_changes_v1.0.24_v1.0...

The soundcard matrix on alsa-project.org doesn't list any Focusrite devices.

Has anyone experience with this? If I install Alsa 1.0.25 (or even just
wait for Ubuntu 12.04), will it work?

Mirko
_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] Focusrite Scarlett 18i6 supported in Alsa 1.0.25?, Mirko Horstmann, (Thu Apr 12, 7:04 pm)