Re: [LAU] midi backend not working in qjackctl?

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: Devin Anderson <surfacepatterns@...>
Cc: <linux-audio-user@...>, Ralf Mardorf <ralf.mardorf@...>
Date: Wednesday, March 14, 2012 - 5:09 pm

On Wed, Mar 14, 2012 at 1:00 PM, Devin Anderson
wrote:

> The 'alsarawmidi' slave driver in JACK 2 does not have this problem.

right. that's what i was trying to distinguish between. when did that
code get into jack2?
_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
Re: [LAU] midi backend not working in qjackctl?, Ralf Mardorf, (Wed Mar 14, 3:52 pm)
Re: [LAU] midi backend not working in qjackctl?, Paul Davis, (Wed Mar 14, 4:04 pm)
Re: [LAU] midi backend not working in qjackctl?, Devin Anderson, (Wed Mar 14, 5:01 pm)
Re: [LAU] midi backend not working in qjackctl?, Paul Davis, (Wed Mar 14, 5:09 pm)
Re: [LAU] midi backend not working in qjackctl?, Devin Anderson, (Wed Mar 14, 5:16 pm)
Re: [LAU] midi backend not working in qjackctl?, Paul Davis, (Wed Mar 14, 5:17 pm)
Re: [LAU] midi backend not working in qjackctl?, Ralf Mardorf, (Wed Mar 14, 5:15 pm)
Re: [LAU] midi backend not working in qjackctl?, Ralf Mardorf, (Wed Mar 14, 4:32 pm)
Re: [LAU] midi backend not working in qjackctl?, Paul Davis, (Wed Mar 14, 4:40 pm)
Re: [LAU] midi backend not working in qjackctl?, Ralf Mardorf, (Wed Mar 14, 5:00 pm)
Re: [LAU] midi backend not working in qjackctl?, Paul Davis, (Wed Mar 14, 4:46 pm)