Re: [LAU] midi backend not working in qjackctl?

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: Paul Davis <paul@...>
Cc: <linux-audio-user@...>
Date: Wednesday, March 14, 2012 - 5:00 pm

On Wed, 2012-03-14 at 12:40 -0400, Paul Davis wrote:

Perhaps just good luck. For my old Envy24 sound card MIDI jitter
correlated to the latency. The more latency, the more positive and
negative drift I got for audio recorded MIDI events from hw synth.
I never made MIDI recordings since I own a RME card.

FWIW ALSA MIDI sequencer timer was hrtimer and tickless was enabled by
the kernel. It's also said that tickless should be bad and I experienced
it vice versa.

For soft synth I never noticed serious issues, at least not for my
production Linux, even if I used 'seq' instead of a2jmidid.

FWIW mobo ASUS M2A-VM HDMI, without the HDMI thingy , but instead a
GeForce 7200 GS. AMD Athlon dual-core BE-2350. Sound card TerraTec EWX
24/96, PCI. I won't refer to ascertained measurement results, they might
be wrong, but others and I heard "improper timing" before and steady
timing when using -Xalsarawmidi.

- Ralf

_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
Re: [LAU] midi backend not working in qjackctl?, Ralf Mardorf, (Wed Mar 14, 3:52 pm)
Re: [LAU] midi backend not working in qjackctl?, Paul Davis, (Wed Mar 14, 4:04 pm)
Re: [LAU] midi backend not working in qjackctl?, Devin Anderson, (Wed Mar 14, 5:01 pm)
Re: [LAU] midi backend not working in qjackctl?, Paul Davis, (Wed Mar 14, 5:09 pm)
Re: [LAU] midi backend not working in qjackctl?, Devin Anderson, (Wed Mar 14, 5:16 pm)
Re: [LAU] midi backend not working in qjackctl?, Paul Davis, (Wed Mar 14, 5:17 pm)
Re: [LAU] midi backend not working in qjackctl?, Ralf Mardorf, (Wed Mar 14, 5:15 pm)
Re: [LAU] midi backend not working in qjackctl?, Ralf Mardorf, (Wed Mar 14, 4:32 pm)
Re: [LAU] midi backend not working in qjackctl?, Paul Davis, (Wed Mar 14, 4:40 pm)
Re: [LAU] midi backend not working in qjackctl?, Ralf Mardorf, (Wed Mar 14, 5:00 pm)
Re: [LAU] midi backend not working in qjackctl?, Paul Davis, (Wed Mar 14, 4:46 pm)