Re: [LAU] midi backend not working in qjackctl?

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: Ralf Mardorf <ralf.mardorf@...>
Cc: <linux-audio-user@...>
Date: Wednesday, March 14, 2012 - 4:04 pm

On Wed, Mar 14, 2012 at 11:52 AM, Ralf Mardorf
wrote:

> Especially in combination with Jack2's -Xalsarawmidi you'll get zero hw

I don't know if this is the new code that was added recently.

If its the old stuff then it absolutely is not zero jitter. You're
confused about the difference between "real time", "low latency" and
"jitter". The whole problem of the old code is that was absolutely
"deliver it as fast as possible" and that is precisely is what causes
jitter.

--p
_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
Re: [LAU] midi backend not working in qjackctl?, Ralf Mardorf, (Wed Mar 14, 3:52 pm)
Re: [LAU] midi backend not working in qjackctl?, Paul Davis, (Wed Mar 14, 4:04 pm)
Re: [LAU] midi backend not working in qjackctl?, Devin Anderson, (Wed Mar 14, 5:01 pm)
Re: [LAU] midi backend not working in qjackctl?, Paul Davis, (Wed Mar 14, 5:09 pm)
Re: [LAU] midi backend not working in qjackctl?, Devin Anderson, (Wed Mar 14, 5:16 pm)
Re: [LAU] midi backend not working in qjackctl?, Paul Davis, (Wed Mar 14, 5:17 pm)
Re: [LAU] midi backend not working in qjackctl?, Ralf Mardorf, (Wed Mar 14, 5:15 pm)
Re: [LAU] midi backend not working in qjackctl?, Ralf Mardorf, (Wed Mar 14, 4:32 pm)
Re: [LAU] midi backend not working in qjackctl?, Paul Davis, (Wed Mar 14, 4:40 pm)
Re: [LAU] midi backend not working in qjackctl?, Ralf Mardorf, (Wed Mar 14, 5:00 pm)
Re: [LAU] midi backend not working in qjackctl?, Paul Davis, (Wed Mar 14, 4:46 pm)