Re: [LAU] Pops when starting/stopping audio stream

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: Asa Marco <aesir.ml@...>
Cc: linux-audio-user <Linux-audio-user@...>
Date: Thursday, December 20, 2012 - 11:53 am

--bcaec554e156640db904d14761e6
Content-Type: text/plain; charset=ISO-8859-1

On Thu, Dec 20, 2012 at 7:59 AM, Asa Marco wrote:

> Hi everyone,

the audio hardware. almost certainly.

Is there any way to deal with it at software level?

if you really want to go for it you could mess around with the h/w mixer
settings so that it is entirely muted when you start or stop it.

--bcaec554e156640db904d14761e6
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

On Thu, D=
ec 20, 2012 at 7:59 AM, Asa Marco <aesir.ml@gmail.com> wrot=
e:
Hi everyone,
already once in theater we had a problem with disturbing pops when an
audio stream was stopped or started from PC, that disappeared by using
an Edirol UA25EX as interface.

Now I notice that this problem afflicts also my laptop (either with
JACK or ALSA) and I really would like to get rid of it.

Is the crappy internal soundcard (Intel, chip Realtek
ALC269) the only one to blame? What could cause these pops?the audio hardware. almost certainly.

Is there any way to deal with it at software level?if you really want to go for it you could mess around with the h/w mixer =
settings so that it is entirely muted when you start or stop it.=A0

--bcaec554e156640db904d14761e6--

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] Pops when starting/stopping audio stream, Asa Marco, (Thu Dec 20, 11:49 am)
Re: [LAU] Pops when starting/stopping audio stream, Jannis Achstetter, (Thu Dec 20, 3:44 pm)
Re: [LAU] Pops when starting/stopping audio stream, Asa Marco, (Thu Dec 20, 7:00 pm)
Re: [LAU] Pops when starting/stopping audio stream, Paul Davis, (Thu Dec 20, 11:53 am)
Re: [LAU] Pops when starting/stopping audio stream, Asa Marco, (Thu Dec 20, 12:24 pm)
Re: [LAU] Pops when starting/stopping audio stream, Paul Davis, (Thu Dec 20, 3:21 pm)