[LAU] MAudio Delta, s/pdiff and external a/d converter - trouble

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: linux-audio-user <linux-audio-user@...>
Date: Thursday, December 13, 2012 - 11:05 pm

Hello everyone!
So I got my A/D converter today. I connected everything - correctly I assume
and I get no sound, although I can see a small red light issuing from the A/D.
If that is any help, it's a Lindy analogue digital converter. There wasn't
much more as a name. I connected it to the in0 digital port, one of the calbes
with RCA jacks on the smaller breakout cable, the one with the MIDI jacks. I
also shut down the system and rebooted, in case the A/D needed any sort of
synchronisation from the card. Nothing. I checked alsamixer (not being able to
use a GUI mixer). All volumes are up, almost everything is unmuted. Both
spdiffs are routed to pcm out, but I tried the rest as well. Nothing.
I tried to use it by connecting the jack ports:
system:capture_9 to 12 with system:playback_1 and 2.
Am I doing something fundamentally wrong? Is there an oversight? Or does
that hint at a broken device?
Warm regards
Julien

----------------------------------------
http://juliencoder.de/nama/music.html
_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] MAudio Delta, s/pdiff and external a/d converter - tro..., Julien Claassen, (Thu Dec 13, 11:05 pm)