[LAU] M-Audio Fast Track Pro distorted recording

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: <linux-audio-user@...>
Date: Saturday, October 6, 2012 - 3:15 pm

I am using an M-Audio Fast Track Pro usb sound card and I am having
some problems using it as a recording device. I suspect it is a
driver issue.

I've been using ALSA's arecord to test audio capture and I've been
issuing the command like so:

arecord -f cd -D hw:1,1 -vv foo.wav

While this seems to do what I want some of the time, I've found that
sometimes the recording will either be heavily distorted or sound as
though it was recorded in 8 bit. Once the problem shows up,
successive takes will always have this distorted quality. It seems
that the only was to temporarily correct the problem is by resetting
the usb device (i.e. turning it off and then back on).

I tried using this device for recording under Linux a couple of years
ago and ran into the exact same problem. I am still eager to get this
working so I figured I would give it another go. I have been looking
online but I haven't found any mention of this problem.

Are there any Fast Track Pro users out there who have used the device
for recording under Linux? Might there be something I'm missing here?
_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

This is the only confirmed message in this thread.