Re: [LAU] M-Audio fast track pro mic input fails with smaller buffer size

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: <jamshark70@...>
Cc: <linux-audio-user@...>
Date: Monday, October 29, 2012 - 4:44 pm

On Sat, Oct 27, 2012 at 04:18:43PM +0800, James Harkins wrote:

Hi James,

I've too have an M-Audio Fast Track Pro and I've found that it's audio
capture works unreliably under Linux. I only tested it using arecord
and I have not tried Jack.

I find that on random takes the audio will become heavily distorted.
Usually this sounds as though additional gain is being introduced and
there is what sounds like very audible quantization distortion. Once
the problem appears, it persists until the device is reset.

If you are able to successfully configure this device for recording in
any capacity you are doing better than me. I have found the device to
be unusable for capture which is a shame because it's the only device
I own. I'd be interested in testing your configuration on my own
device. I would love to get this thing working.

There don't seem to be many Fast Track Pro users out there; in fact,
you're the only other person I've heard from thus far.

-- Lewis
_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
Re: [LAU] M-Audio fast track pro mic input fails with smalle..., Lewis Pike, (Mon Oct 29, 4:44 pm)