Re: [LAU] Segfault using zita-j2a

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: Fons Adriaensen <fons@...>
Cc: <linux-audio-user@...>
Date: Friday, October 26, 2012 - 10:27 am

Am 26.10.2012 09:37, schrieb Fons Adriaensen:

That patch indeed fixes the problem and
zita-j2a works like a charm now. Nice :) And as expected it uses less
CPU than alsa_in and alsa_out.

I tried alsa_loopback from zita-alsa-pcmi this morning (as
"./alsa_loopback hw:1 hw:1 48000 2048 10"). No errors, no crashes, but
no output on the soundcard. Last line printed is "synced". However, the
documentation is sparse so I didn't know what all these parameters are
for and guessed most of them.

The ajbridge has the same problem. There's the quality-parameter that
defaults to "48" but that's all I get to know about it. No value range,
no indication whether 0 is better or worse than 1000. You could add some
hints to the readme ;)

But thanks for all your work you contribute to linux-audio and your
support :)

Jannis

_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] Segfault using zita-j2a, Jannis Achstetter, (Thu Oct 25, 2:54 pm)
Re: [LAU] Segfault using zita-j2a, Robin Gareus, (Thu Oct 25, 3:23 pm)
Re: [LAU] Segfault using zita-j2a, Fons Adriaensen, (Thu Oct 25, 3:51 pm)
Re: [LAU] Segfault using zita-j2a, Jannis Achstetter, (Thu Oct 25, 5:37 pm)
Re: [LAU] Segfault using zita-j2a, Fons Adriaensen, (Thu Oct 25, 8:57 pm)
Re: [LAU] Segfault using zita-j2a, Jannis Achstetter, (Thu Oct 25, 9:37 pm)
Re: [LAU] Segfault using zita-j2a, Fons Adriaensen, (Fri Oct 26, 7:37 am)
Re: [LAU] Segfault using zita-j2a, Jannis Achstetter, (Fri Oct 26, 10:27 am)
Re: [LAU] Segfault using zita-j2a, Fons Adriaensen, (Fri Oct 26, 11:57 am)
Re: [LAU] Segfault using zita-j2a, Jannis Achstetter, (Sat Oct 27, 6:23 pm)
Re: [LAU] Segfault using zita-j2a, Fons Adriaensen, (Fri Oct 26, 7:59 am)
Re: [LAU] Segfault using zita-j2a, Jannis Achstetter, (Thu Oct 25, 4:52 pm)
Re: [LAU] Segfault using zita-j2a, Jannis Achstetter, (Thu Oct 25, 3:49 pm)
Re: [LAU] Segfault using zita-j2a, Robin Gareus, (Thu Oct 25, 3:53 pm)