Re: [LAU] running softwerk

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: Lieven Moors <lievenmoors@...>, Linux Audio User <linux-audio-user@...>
Date: Sunday, October 14, 2012 - 2:04 pm

--f46d04083df7d2065004cc056432
Content-Type: text/plain; charset=ISO-8859-1

On Sun, Oct 14, 2012 at 9:53 AM, Lieven Moors wrote:

> Hi,

did you build from a release or from svn? I did some work last week to fix
a number of issues there.

> Now, when I drive Softwerk with MTC, the sequences start

MTC is completely irrelevant to Softwerk. Do you mean MIDI Clock?

--f46d04083df7d2065004cc056432
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

On Sun, Oct 14, 2012 at 9:53 AM, Lieven =
Moors <lievenmoors@gmail.com> wrote:
Hi,

I managed to compile Sofwerk without errors on Arch Linux,
and now I'm wondering if it is functioning correctly.

The thing that worries me is that when I hit run on one
of the sequences, then only one step is played. When I hit
pause and play after that, the next step is played. After
repeatedly hitting pause & play, you can cycle through all
the steps, but the sequences don't seem to run otherwise.did you build from a release or from svn? I did some work last =
week to fix a number of issues there.=A0

Now, when I drive Softwerk with MTC, the sequences start
to run fine. Is this how it should be done? Or should Softwerk
be able to run fine without MTC?MTC is completely=
irrelevant to Softwerk. Do you mean MIDI Clock?=A0

--f46d04083df7d2065004cc056432--

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] running softwerk, Lieven Moors, (Sun Oct 14, 1:53 pm)
Re: [LAU] running softwerk, Paul Davis, (Sun Oct 14, 2:04 pm)
Re: [LAU] running softwerk, Lieven Moors, (Sun Oct 14, 2:55 pm)