Re: [LAU] Aliki crashes with buffer overflow

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: <linux-audio-user@...>
Date: Thursday, October 11, 2012 - 1:11 pm

This is a multi-part message in MIME format.
--------------080207040603080305040102
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: 7bit

>>> when i want to load a sweep file, i previously created, alike crashes

with the standard values

> OTOH, from the backtrace you posted one could be tempted

i installed both, from source with libraries from the repo and a
complete repo installation.

when i compile it with the libraries from your website, its not running
either

regards Ck

--------------080207040603080305040102
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: 7bit

when i want to load a sweep file, i previously created, alike crashes
with a buffer overflow.

What were the parameters for the sweep file ?

with the standard values

OTOH, from the backtrace you posted one could be tempted
to believe that the problem is somewhere in the font
rendering code. Could be incomptible library versions
or something similar. Did you install from source ?

i installed both, from source with libraries from the repo and a
complete repo installation.

when i compile it with the libraries from your website, its not running
either

regards Ck

--------------080207040603080305040102--

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
Re: [LAU] Aliki crashes with buffer overflow, Christoph Kuhr, (Thu Oct 11, 1:11 pm)
Re: [LAU] Aliki crashes with buffer overflow, Fons Adriaensen, (Thu Oct 11, 2:25 pm)