Re: [LAU] Yamaha THR10 amp / USB2.0 audio interface (Clemens?)

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: Jeremy Jongepier <jeremy@...>, linux-audio-user@lists.linuxaudio.org <linux-audio-user@...>
Date: Wednesday, October 10, 2012 - 11:44 pm

---2109272776-108875227-1349912668=:2274
Content-Type: text/plain; charset=iso-8859-1
Content-Transfer-Encoding: quoted-printable

Sorry i think i've just been hitting reply without realizing. I=A0 have a t=
hread running at http://www.linuxmusicians.com/viewtopic.php?f=3D27&t=3D101=
33 which has Clemens patch in it and another user has kindly precompiled a =
real time kernel with the patch in it and uploaded as .deb file. Cheers, Ch=
ris. hehe autostatic thats you thanks i just realized..=0A=0A=0A=0A________=
________________________=0A From: Jeremy Jongepier =
=0ATo: linux-audio-user@lists.linuxaudio.org =0ASent: Thursday, 11 October =
2012 1:24 AM=0ASubject: Re: [LAU] Yamaha THR10 amp / USB2.0 audio interface=
(Clemens?)=0A =0AOn 10/10/2012 04:20 PM, Clemens Ladisch wrote:=0A> (pleas=
e don't top-post)=0A>=0A> chris kennedy wrote:=0A>> $ aplay -l=0A>> card 1:=
THR10 [THR10], device 0: USB Audio [USB Audio]=0A>=0A> So the driver works=
.=0A>=0A>>> when i open up Qjackctl > Connections=A0 THR10 in and outs only=
register=0A>>> under the ALSA tab under THR10midi. There are no THR10 inpu=
ts or outputs=0A>>> listed under the Audio tab.=0A>=0A> So maybe you have t=
o configure it to use the THR10.=0A>=0A>=0A> Regards,=0A> Clemens=0A=0AIs t=
he OP not including LAU in his replies or do I simply not get all =0Athe ma=
il?=0A=0ABest,=0A=0AJeremy=0A=0A___________________________________________=
____=0ALinux-audio-user mailing list=0ALinux-audio-user@lists.linuxaudio.or=
g=0Ahttp://lists.linuxaudio.org/listinfo/linux-audio-user
---2109272776-108875227-1349912668=:2274
Content-Type: text/html; charset=iso-8859-1
Content-Transfer-Encoding: quoted-printable

Sorry i th=
ink i've just been hitting reply without realizing. I  have a thread r=
unning at http://www.linuxmusicians.com/viewtopic.php?f=3D27&t=3D10133 =
which has Clemens patch in it and another user has kindly precompiled a rea=
l time kernel with the patch in it and uploaded as .deb file. Cheers, Chris=
. hehe autostatic thats you thanks i just realized..<=
br> From: Jeremy Jongepier <jeremy@autostatic.com> To: linux-audio-user@lists.linuxaudio.org <=
br> Sent: Thursday, 11 October 2012 1:=
24 AM Subject: Re: [LA=
U] Yamaha THR10 amp / USB2.0 audio interface (Clemens?) =
On 10/10/2012 04:20 PM, Clemens Ladisch wrote:> (please don't to=
p-post)>> chris kennedy wrote:>> $ aplay -l>=

So the driver works.>>>> when i open up Qjackctl > =
Connections  THR10 in and outs only register>>> under the=
ALSA tab under THR10midi. There are no THR10 inputs or outputs>>=
gure it to use the THR10.>>> Regards,> Clemens<=
br>Is the OP not including LAU in his replies or do I simply not get al=
l the
mail?Best,Jeremy__________________________________=
_____________Linux-audio-user mailing listLinux-audio-user@lists.linuxaudio.orghttp://=
lists.linuxaudio.org/listinfo/linux-audio-user

---2109272776-108875227-1349912668=:2274--

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
Re: [LAU] Yamaha THR10 amp / USB2.0 audio interface (Clemens?), chris kennedy, (Wed Oct 10, 11:44 pm)