[LAU] Pot rust

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: linux-audio-user <linux-audio-user@...>
Date: Tuesday, January 10, 2012 - 1:21 am

Hello all,

Hardware related.

For quite some time I had the volume knob fixed at one setting on the
M-Audio Studiophile speakers, using the headphone jack connected to a
pair of Sennheiser remote headphones with their own volume control
(plus any software volume controls). Recently when I tried to use the
M-Audio speakers w/o headphones I was surprised to find that the
volume knob has what I call 'rust' as it makes a loud noisy sound
when rotated. Is there any fix for this ? I kind of recall that
there was some kind of spray that was sold at Radio Shacks way back
then to remove the 'rust' off potentiometers. Anyone got the same
problem ? Are the speakers casings to be opened to spray such stuff
or can it find its way from the small spacing around the knob at the
front ? And is this stuff still around anyways and does it work at
all ?

Cheers.
_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] Pot rust, jonetsu, (Tue Jan 10, 1:21 am)
Re: [LAU] Pot rust, tee, (Thu Jan 12, 4:36 pm)
Re: [LAU] Pot rust, Al Thompson, (Tue Jan 10, 4:49 am)
Re: [LAU] Pot rust, Dave Phillips, (Tue Jan 10, 1:48 am)