Re: [LAU] CD ROM Problem

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: <lists@...>
Cc: linux-audio-user <Linux-audio-user@...>
Date: Monday, September 19, 2011 - 1:33 am

This is slowly driving me nuts!

I booted with an older Ubuntu, 10.04. Same problem.

So, rebooted and tried once more, but this time I removed tracks 8 and
9 (it was hanging at the end(?) of track 8 ...) And, guess what? Yes,
the burn was 100% successful.

I've copied the files to an alternate directory and the same problem,
so I'm thinking it's not a flaky sector in the file.

So, what in the world could be wrong?

The tracks are an album of recorder music I got of the net in flac
format. I converted the flac files to wav using sox. If I use 'file'
on the files they all appear to be the same:

RIFF (little-endian) data, WAVE audio, Microsoft PCM, 16 bit, stereo 44100 Hz

Is it possible/probable that there is bit pattern in the file causing
this to happen?

Oh, and yes, I tried this in both TOA and DOA modes. Both fail ... but
in DOA one doesn't know just where.

I think that k3b and brasero both use cdrecord, which is a link to
wodim. Is there an alternate burner that I could try?

--
**** Listen to my CD at http://www.mellowood.ca/music/cedars ****
Bob van der Poel ** Wynndel, British Columbia, CANADA **
EMAIL: bob@mellowood.ca
WWW:   http://www.mellowood.ca
_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] CD ROM Problem, Bob van der Poel, (Sun Sep 18, 4:31 pm)
Re: [LAU] CD ROM Problem, Philipp Überbacher, (Mon Sep 19, 4:25 pm)
Re: [LAU] CD ROM Problem, S. Massy, (Sun Sep 18, 8:33 pm)
Re: [LAU] CD ROM Problem, Bob van der Poel, (Mon Sep 19, 12:44 am)
Re: [LAU] CD ROM Problem, Bob van der Poel, (Mon Sep 19, 1:33 am)
Re: [LAU] CD ROM Problem, Pedro Lopez-Cabanillas, (Mon Sep 19, 6:21 pm)
Re: [LAU] CD ROM Problem, Bob van der Poel, (Mon Sep 19, 6:58 pm)
Re: [LAU] CD ROM Problem, Bob van der Poel, (Mon Sep 19, 10:20 pm)
Re: [LAU] CD ROM Problem, Philipp Überbacher, (Tue Sep 20, 8:53 am)
Re: [LAU] CD ROM Problem, david, (Tue Sep 20, 4:41 am)
Re: [LAU] CD ROM Problem, S. Massy, (Mon Sep 19, 2:50 pm)
Re: [LAU] CD ROM Problem, david, (Mon Sep 19, 1:42 am)
Re: [LAU] CD ROM Problem, Bob van der Poel, (Mon Sep 19, 1:53 am)
Re: [LAU] CD ROM Problem, fred, (Mon Sep 19, 4:51 am)
Re: [LAU] CD ROM Problem, david, (Mon Sep 19, 4:22 am)