Re: [LAU] RME analog out of phase to ADAT connected Behringer analog out

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: Paul Davis <paul@...>
Cc: Linux-audio-user <linux-audio-user@...>
Date: Tuesday, June 14, 2011 - 10:48 am

On Mon, 2011-06-13 at 09:14 -0400, Paul Davis wrote:

Thanks, that was what I wanted to know, so it's not broken. I didn't
expect that, I was told that when synced "NOTHING" would differ. I
claimed that I don't believe this and seemingly I didn't mistake. It's
important to be aware of this ;).

> I also have no idea how or why you are doing a test that involves

No valid test, just a test to hear, if at least the sound quality of a
(less good?) CD player is reached, fortunately it is reached, even with
the elCheapo Terratec, 44.1 KHz it's quasi equal for the RME, Terratec,
the CD player, when listening by the Behringer console. But when using
Totem (no jackd) the sound differs, which doesn't mean that the sound
quality is less good or better, the sound is different. Again, this
isn't a valid test, regarding to the abilities of e.g. the RME card. It
was a test to ensure that the sound quality won't get more worse, than
the worst sound quality of my home equipment. The most worse equipment I
own and use is the Pinoeer CD player and the Behringer mixing console.
The less good sound quality is at the border to what I can stand,
anything less good I can't stand. Even with best equipment I can't stand
44.1 KHz very long, for e.g. synth music, of course I'm able to listen
to old blues recordings that are terribly broken, because of the soul by
this music, but for e.g. synth music I need 48 Khz at a quality given by
Sony equipment, my Terratec sound card e.g. can't provide this sound
quality, even not at 96 KHz. I don't know why, at least I suspect the
analog op-amps as being bad.

Regards,

Ralf

_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
Re: [LAU] RME analog out of phase to ADAT connected Behringe..., Ralf Mardorf, (Tue Jun 14, 10:48 am)
Re: [LAU] RME analog out of phase to ADAT connected Behringe..., Raffaele Morelli, (Tue Jun 14, 11:09 am)