Re: [LAU] [LAD] [LAA] Release of aj-snapshot-0.9.3

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: Ralf <ralf.mardorf@...>
Cc: Linux Audio User <linux-audio-user@...>
Date: Thursday, May 5, 2011 - 2:00 pm

On Thu, May 05, 2011 at 08:56:00AM +0200, Ralf wrote:

That seems like a good idea, I will look into that...

I've added an autogen.sh script to the repository,
and an INSTALL_GIT file, so people know they should use it.

> Can't exec "libtoolize": No such file or directory

These warning seem to indicate you don't have
libtool installed, and autoreconf needs it.
Do you get these warnings with autoreconf -f -i?
Maybe libtool should be a dependency of autoconf,
but isn't in your ubuntu.

> configure.ac:3: installing `./install-sh'

So everything is ok after doing autoreconf?

Thanks for reporting this...

Greetings,

Lieven
_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

This is the only confirmed message in this thread.