Re: [LAU] Cracking sound via USB (ALSA urb.c:480: frame 5 active: -18)

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: <linux-audio-user@...>
Date: Friday, May 27, 2011 - 4:49 pm

2011/5/25 Robin Gareus :

Uff. Near to crazy here.

Your config performs much better latency wise,
but no matter what - I'm unable to get my usb-wlan-stick (realtec or
compatible rt2870) working.

There are unresolved symbols:
rt2x00usb: Unknown symbol rt2x00lib_suspend (err 0)
rt2x00usb: Unknown symbol rt2x00lib_probe_dev (err 0)
rt2x00usb: Unknown symbol rt2x00lib_dmadone (err 0)
rt2x00usb: Unknown symbol rt2x00lib_txdone_noinfo (err 0)
rt2x00usb: Unknown symbol ieee80211_free_hw (err 0)
rt2x00usb: Unknown symbol ieee80211_alloc_hw (err 0)
rt2x00usb: Unknown symbol rt2x00lib_rxdone (err 0)
rt2x00usb: Unknown symbol rt2x00queue_get_entry (err 0)
rt2x00usb: Unknown symbol rt2x00lib_remove_dev (err 0)
rt2x00usb: Unknown symbol rt2x00queue_for_each_entry (err 0)
rt2x00usb: Unknown symbol rt2x00queue_flush_queue (err 0)
rt2x00usb: Unknown symbol rt2x00lib_dmastart (err 0)
rt2x00usb: Unknown symbol rt2x00lib_resume (err 0)

I'm currently clueless how to resolve it.
Shouldn't selecting the driver in the kernel config include the
required stuff ??
With my original config, there's no such problem, btw.

--
E.R.
_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
Re: [LAU] Cracking sound via USB (ALSA urb.c:480: frame 5 ac..., Aurélien Leblond, (Wed May 25, 10:03 am)
Re: [LAU] Cracking sound via USB (ALSA urb.c:480: frame 5 ac..., Emanuel Rumpf, (Fri May 27, 4:49 pm)