Re: [LAU] linuxsampler with jack2 (was Re: linuxsampler on 64 bit Ubuntu)

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: linux-audio-user <linux-audio-user@...>
Date: Wednesday, May 25, 2011 - 8:43 am

Ken Restivo wrote:

Yah. I had JACK1 here, removed it, installed JACK2. Didn't have any
problems compiling Yoshimi here with JACK support.

I don't find any jack-dev or jack2-dev package on my system. There IS a
package called libjack-dev with the same version number as the JACK
package. It says that it contains "files needed for the development of
JACK applications and an API reference." So I think you need libjack-dev
to compile audio apps that depend on JACK when you have JACK2 installed.

--
David
gnome@hawaii.rr.com
authenticity, honesty, community
_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
Re: [LAU] linuxsampler with jack2 (was Re: linuxsampler on 6..., david, (Wed May 25, 8:43 am)