Re: [LAU] Cracking sound via USB (ALSA urb.c:480: frame 5 active: -18)

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: <linux-audio-user@...>
Date: Tuesday, May 24, 2011 - 11:36 pm

--20cf3071cecc91df9204a40e0d1f
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

>>* The USB Controller is the dreaded EHCI USB Controller: Intel*>>* Corpor=
ation 5 Series/3400 Series Chipset USB2 Enhanced Host Controller*>>* (rev 0=
5)*>>* But the soundcard I'm usins is USB2, not USB 1.*>Hello Aur=E9lien,

with full duplex on this USB controller or this Rate Matching hub >thing. =
But maybe this needs some digging in old mails/forum threads, I

>could be wrong on this.

Damn, as far as my research went, I only thought the problem was only
when mixing USB1 and USB2 devices on these ports...

I actually did some research... I knew these ports had issue with USB1
but couldn't find anything about USB2...

--20cf3071cecc91df9204a40e0d1f
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

>> The USB Controller is the dreade=
d EHCI USB Controller: Intel

ontroller

&g=
t;Hello Aur=E9lien,

&g=
t;Afaik this doesn't matter, both USB2 and USB1 cards have issues when=
=20
&g=
t;used with full duplex on this USB controller or this Rate Matching hub=20
&g=
t;thing. But maybe this needs some digging in old mails/forum threads, I >could be wrong on this.
Damn, as far as my research went, I only thought =
the problem was only when mixing USB1 and USB2 devices on these ports...I actually did some research... I knew these ports had issue with U=
SB1 but couldn't find anything about USB2...

--20cf3071cecc91df9204a40e0d1f--

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
Re: [LAU] Cracking sound via USB (ALSA urb.c:480: frame 5 ac..., Aurélien Leblond, (Tue May 24, 11:36 pm)