Re: [LAU] xrun problems. (Was Re: Introduction to Ardour 3.0 MIDI)

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: linux-audio-user <linux-audio-user@...>
Date: Thursday, March 31, 2011 - 8:45 am

I have a UCA202, also. Make sure it's the *only* device attached to
whatever USB controller you've hooked it to. USB sucks when multiple
devices share a controller! On my setup, it wouldn't work correctly at
all until I put it on its own USB port.

On my laptop, even with the wireless antenna turned off, the wireless
driver period pops up and scans for networks. Of course, it finds none,
but while it's interacting with the wireless hardware, it causes xruns.
IIRC, some folk on the list said to blacklist the wireless module so it
doesn't even get loaded?

I've also heard that the binary NVidia drivers do not cooperate with RT
work.

I've glad you were able to make a Pengutronix kernel work. I couldn't
make their kernel work at all. So far, the RT kernel in Aptosid seems to
be working very well on my desktop PC, so I'm planning to try it on my
laptop.

Diego Simak wrote:

--
David
gnome@hawaii.rr.com
authenticity, honesty, community
_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
Re: [LAU] xrun problems. (Was Re: Introduction to Ardour 3.0..., david, (Thu Mar 31, 8:45 am)
Re: [LAU] xrun problems. (Was Re: Introduction to Ardour 3.0..., Uwaysi Bin Kareem, (Wed Mar 30, 4:11 pm)
Re: [LAU] xrun problems. (Was Re: Introduction to Ardour 3.0..., Fernando Lopez-Lezcano, (Thu Mar 31, 7:45 pm)
Re: [LAU] xrun problems. (Was Re: Introduction to Ardour 3.0..., Fernando Lopez-Lezcano, (Mon Apr 4, 7:03 pm)