Re: [LAU] Cracks while using Audiophile 2496

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: <Linux-audio-user@...>
Date: Sunday, March 13, 2011 - 8:41 pm

Christopher Cherrett wrote:

> Both my cards work fine without cracks.

Well, I certainly didn't mean that *all* such cards produce crackle
noise. I just present a data point suggesting that *if* this happens, it
may well be a hardware issue.

Regards,
Artem Vakhitov
_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] Cracks while using Audiophile 2496, Manu, (Sun Mar 13, 6:27 pm)
Re: [LAU] Cracks while using Audiophile 2496, Cedric Roux, (Mon Mar 14, 7:56 am)
Re: [LAU] Cracks while using Audiophile 2496, Hartmut Noack, (Mon Mar 14, 8:28 am)
Re: [LAU] Cracks while using Audiophile 2496, Peder Hedlund, (Mon Mar 14, 10:17 am)
Re: [LAU] Cracks while using Audiophile 2496, Cedric Roux, (Mon Mar 14, 9:37 am)
Re: [LAU] Cracks while using Audiophile 2496, Artem Vakhitov, (Sun Mar 13, 7:49 pm)
Re: [LAU] Cracks while using Audiophile 2496, Christopher Cherrett, (Sun Mar 13, 8:20 pm)
Re: [LAU] Cracks while using Audiophile 2496, david, (Mon Mar 14, 12:37 am)
Re: [LAU] Cracks while using Audiophile 2496, Artem Vakhitov, (Sun Mar 13, 8:41 pm)
Re: [LAU] Cracks while using Audiophile 2496, Emmanuel Gras, (Sun Mar 13, 8:29 pm)
Re: [LAU] Cracks while using Audiophile 2496, Folderol, (Sun Mar 13, 8:47 pm)
Re: [LAU] Cracks while using Audiophile 2496, Brett McCoy, (Sun Mar 13, 6:31 pm)
Re: [LAU] Cracks while using Audiophile 2496, Folderol, (Sun Mar 13, 7:23 pm)