Re: [LAU] rme express cards

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: <linux-audio-user@...>
Date: Saturday, October 8, 2011 - 11:49 am

On 10/05/2011 10:41 PM, Fons Adriaensen wrote:

yeah, i think this is the root cause of the problem. if the card has
been found, you can use hdsploader to re-upload the firmware iirc, but
unless you see it in lspci, there's nothing you could do.
i have the same issue with an expresscard ieee1394 adaptor - it will
only work when it's inserted before booting.

_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] rme express cards, Peter Plessas, (Wed Oct 5, 7:24 pm)
Re: [LAU] rme express cards, Fons Adriaensen, (Wed Oct 5, 7:36 pm)
Re: [LAU] rme express cards, Peter Plessas, (Wed Oct 5, 7:48 pm)
Re: [LAU] rme express cards, Fons Adriaensen, (Wed Oct 5, 8:16 pm)
Re: [LAU] rme express cards, Peter Plessas, (Wed Oct 5, 8:28 pm)
Re: [LAU] rme express cards, Fons Adriaensen, (Wed Oct 5, 8:41 pm)
Re: [LAU] rme express cards, Jörn Nettingsmeier, (Sat Oct 8, 11:49 am)
Re: [LAU] rme express cards, Fons Adriaensen, (Sat Oct 8, 7:53 pm)
Re: [LAU] rme express cards, Aaron L., (Wed Oct 5, 8:31 pm)
Re: [LAU] rme express cards, Brett McCoy, (Wed Oct 5, 8:39 pm)
Re: [LAU] rme express cards, fred, (Wed Oct 5, 7:55 pm)
Re: [LAU] rme express cards, Brett McCoy, (Wed Oct 5, 7:31 pm)
Re: [LAU] rme express cards, Peter Plessas, (Wed Oct 5, 7:35 pm)
Re: [LAU] rme express cards, Fernando Lopez-Lezcano, (Thu Oct 6, 12:39 am)
Re: [LAU] rme express cards, plutek, (Thu Oct 6, 3:10 pm)
Re: [LAU] rme express cards, Peter Plessas, (Thu Oct 6, 5:33 pm)
Re: [LAU] rme express cards, Brett McCoy, (Wed Oct 5, 7:38 pm)