Re: [LAU] 64-bit csound?

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: <linux-audio-user@...>
Date: Friday, January 7, 2011 - 8:35 pm

07.01.2011 19:27, Mark Knecht kirjoitti:

Yes, I am using, on Gentoo :) (although I'm still at the stage of
'should-learn-to-use-csound-properly')

The csound ebuild in pro-audio overlay is more or less broken (at least it used
to be), you could try my csound overlay at http://diesel.punk.dy.fi/viewgit/,
installation instructions via layman in
http://diesel.punk.dy.fi/viewgit/?a=viewblob&p=Csound-Wii&h=5df91e31a931...

Jouni Rinne

--
| me@home ~$whoami ^ ^ | "Trust me, I know what I'm doing!" |
| Jouni 'Mad Max' Rinne ('x') | - Sledge Hammer |
| me@home ~$man woman C " " | -------[ph34r t3h p3Ngu1n]-------- |
| Segmentation fault (core dumped) | :: Last.fm user ID: l33tmmx :: |
_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] 64-bit csound?, Mark Knecht, (Fri Jan 7, 5:53 pm)
Re: [LAU] 64-bit csound?, Erik de Castro Lopo, (Fri Jan 7, 9:39 pm)
Re: [LAU] 64-bit csound?, Jouni Rinne, (Fri Jan 7, 8:35 pm)
Re: [LAU] 64-bit csound?, Mark Knecht, (Fri Jan 7, 9:02 pm)
Re: [LAU] 64-bit csound?, Reuben Martin, (Sat Jan 8, 12:21 am)
Re: [LAU] 64-bit csound?, Dave Phillips, (Fri Jan 7, 7:28 pm)
Re: [LAU] 64-bit csound?, Julien Claassen, (Fri Jan 7, 6:03 pm)
Re: [LAU] 64-bit csound?, Mark Knecht, (Fri Jan 7, 6:30 pm)