Re: [LAU] Cannot play fuildsynth sounds from Alesis Control Pad

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: Linux Audio User <linux-audio-user@...>
Date: Tuesday, April 20, 2010 - 5:36 pm

Le Lundi, 19 Avril 2010 18:45:34 +0200,
Pedro Lopez-Cabanillas a écrit :

> On Monday, April 19, 2010, you wrote:

> > Why is this so ? Why does the Control Pad plays so so well with

> Looks like this is the same, similar, or related to this ticket:

It really does.

> There have been some changes in FluidSynth 1.1.1 for this issue, but

# fluidsynth --version
FluidSynth version 1.1.1

I would like to try the setting in the bug report, but oddly
enough I haven't found where the config file, for neither fluidsynth or
qsynth. Usually on Linux/UNIX systems it's either /etc or the home
directory in a . directory or file. Can I simply create one in /etc ?
What would be the format ?

I'm willing to try any new version or patches. I've compiled
fluidsynth for this system, so I can apply patches if needed. I would
like to get into the code but I simply do not have the time.

Thanks.
_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
Re: [LAU] Cannot play fuildsynth sounds from Alesis Control ..., Pedro Lopez-Cabanillas, (Mon Apr 19, 4:46 pm)
Re: [LAU] Cannot play fuildsynth sounds from Alesis Control ..., lanas, (Tue Apr 20, 5:36 pm)
Re: [LAU] Cannot play fuildsynth sounds from Alesis Control ..., Pedro Lopez-Cabanillas, (Wed Apr 21, 9:57 am)
Re: [LAU] Cannot play fuildsynth sounds from Alesis Control ..., Harry Van Haaren, (Sun Apr 18, 10:24 pm)