[LAU] Cannot play fuildsynth sounds from Alesis Control Pad

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: Linux Audio User <linux-audio-user@...>
Date: Sunday, April 18, 2010 - 10:04 pm

All,

Even though Qsynth's green light is flashign on each pas hit from the
Alesis Control Pad, barely a sound is coming out. Out of 20 hits maybe
one sound comes out and that's it (drum sound on channel 10 or any
other sound for that matter). On the other hand when connected to
Hydrogen, the Alesis Control Pad plays each single sound, complete with
velocity and all.

The pads from a M-Audio Axiom 25 keyboard works fine with Qsynth.

Why is this so ? Why does the Control Pad plays so so well with
Hydrogen but barely can emit a sound when connected to Qsynth/using
fluidsynth ? It'd be real nice to be able to use drumsticks in playing
some soundfonts !

Thanks for any suggestion/hint/idea,

Cheers.
_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] Cannot play fuildsynth sounds from Alesis Control Pad, lanas, (Sun Apr 18, 10:04 pm)
Re: [LAU] Cannot play fuildsynth sounds from Alesis Control ..., Pedro Lopez-Cabanillas, (Mon Apr 19, 4:46 pm)
Re: [LAU] Cannot play fuildsynth sounds from Alesis Control ..., Pedro Lopez-Cabanillas, (Wed Apr 21, 9:57 am)
Re: [LAU] Cannot play fuildsynth sounds from Alesis Control ..., Harry Van Haaren, (Sun Apr 18, 10:24 pm)