[LAU] HDSP 9652+Win 7 == update flash - bye bye Linux audio & Alsa?

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: linux-audio-user <linux-audio-user@...>
Date: Tuesday, March 16, 2010 - 6:13 pm

Hi all,
Please excuse the cross-post to LAU and Alsa-User.

I haven't been as involved as much here in the last year as I was
earlier, and I'm on actually leaving anytime soon. However my systems
are RME HDSP 9652 based and it appears that with new machines and the
more-or-less forced move to Windows 7 RME has required a flash
firmware update that will make my systems incompatible with Alsa going
forward. This makes me sad, but with no real continuing development
happening for these RME cards in a long, long time (at least none I
know of...) it appears that I will finally become unable to use Alsa
after the next few days.

If anyone knows a way to keep these RME-based machines compatible
with both Windows 7 64-bit as well as Gentoo AMD64/Alsa I would sure
like to hear about it as it finally seems that I no longer can live
with outdated firmware which worked as long as I was running Win XP
32-bit.

I hope this doesn't mean that I end up disappearing completely from
Linux Audio as I love it but without support for these cards I would
certainly be around a lot less.

Thanks in advance for any ideas.

Cheers,
Mark
_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] HDSP 9652+Win 7 == update flash - bye bye Linux audio ..., Mark Knecht, (Tue Mar 16, 6:13 pm)