Re: [LAU] Syncing MIDI with accoustic guitar

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: <linux-audio-user@...>
Date: Sunday, March 14, 2010 - 12:57 am

Le Samedi, 13 Mars 2010 15:55:46 -0500,
Paul Davis a écrit :

> On Sat, Mar 13, 2010 at 3:32 PM, lanas wrote:

Thanks, that's great.

On the other hand, there is somethzign that makes Ardour go
autoamtically back at the beginning on play, after 9 measures and
something. No counter or other indicator is showing 9 measures.
seq24's song mode (just in case) markers are set to for a range from
beginning to 22. This happens wether play is pressed from seq24 or
Ardour. In between measure 9 and 10 something tells Ardour to
restart from the beginning. If it matters, this is on Fedora 8 x86_64.

Al

_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] Syncing MIDI with accoustic guitar, lanas, (Sat Mar 13, 7:45 pm)
Re: [LAU] Syncing MIDI with accoustic guitar, lanas, (Sat Mar 13, 8:32 pm)
Re: [LAU] Syncing MIDI with accoustic guitar, Paul Davis, (Sat Mar 13, 8:55 pm)
Re: [LAU] Syncing MIDI with accoustic guitar, lanas, (Sun Mar 14, 12:57 am)
Re: [LAU] Syncing MIDI with accoustic guitar, lanas, (Mon Mar 15, 12:54 am)
Re: [LAU] Syncing MIDI with accoustic guitar, Paul Davis, (Sat Mar 13, 8:28 pm)