Re: [LAU] tips for beginners

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: 'David Adler' <david.jo.adler@...>, <linux-audio-user@...>
Date: Tuesday, January 5, 2010 - 6:32 pm

> -----Original Message-----

> In the settings dialog of qjackctl, do the 'missing'

Yes, there are 4 entries when I click the >> button on the jack settings dialog for both input and output, 2 for the 8810 (one with the full name as label, one with just the driver name) and same set for the 2496, but the driver entry for the 2496 has "multi" after it. I've tried both 2496 entries. They appear in the connect window under the leaf "System" (at least I think they are from the 2496 seeing that there are 10 output channels).

Just so I covered all bases, I rebooted into windows and actually made sure the 2496 produces sound (no false connections etc.). Strangest thing, I can route xmms to ardour2 and see the signals coming in (leds bouncing), but actual sound coming out of the 2496 alludes me.

I fear this is something simple but it could very well be forest through the trees scenario.

Thanks,

David

_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] tips for beginners, David Santamauro, (Tue Jan 5, 5:41 pm)
Re: [LAU] tips for beginners, David Adler, (Tue Jan 5, 6:09 pm)
Re: [LAU] tips for beginners, David Santamauro, (Tue Jan 5, 6:32 pm)
Re: [LAU] tips for beginners, David Adler, (Tue Jan 5, 6:54 pm)
Re: [LAU] tips for beginners, Gabriel M. Beddingfield, (Tue Jan 5, 7:04 pm)
Re: [LAU] tips for beginners, David Santamauro, (Tue Jan 5, 7:44 pm)
Re: [LAU] tips for beginners, rosea grammostola, (Tue Jan 5, 5:50 pm)
Re: [LAU] tips for beginners, David Santamauro, (Tue Jan 5, 6:06 pm)