Re: [LAU] delta 1010 background hiss

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: Kevin Cosgrove <kevinc@...>
Cc: LAU <linux-audio-user@...>
Date: Monday, January 18, 2010 - 6:07 pm

On Mon, 18 Jan 2010 08:36:51 -0800
Kevin Cosgrove wrote:

>

If I mute all the Hw inputs, I still see the dull reading on the
meters but no, the monitor doesn't send anything to main out
(obviously). Yes, I've disconnected all inputs and shut off the mixer
but I still see the slight green background noise on the envy24control
meters. I've switched input gains from on the 1010 rack module as well,
no difference. .... and yes, all channels consistently.

Could there be a difference in the drivers between the 2496 and the
1010... or maybe between 32-bit and 64-bit? I guess my next course of
action is to simply grab the 2496 out of the test machine and toss it
in here to see if there is noise or not.

>

My meters (in arduor) bounce between -40 and -30.

>

I hope so... I've been making music with the 1010 for a few years now
and would hate to have to give it up. I'm spoiled with the 8 inputs.

thanks,

David

_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] delta 1010 background hiss, David Santamauro, (Mon Jan 18, 1:48 pm)
Re: [LAU] delta 1010 background hiss, Kevin Cosgrove, (Mon Jan 18, 4:36 pm)
Re: [LAU] delta 1010 background hiss, David Santamauro, (Mon Jan 18, 6:07 pm)
Re: [LAU] delta 1010 background hiss, Kevin Cosgrove, (Mon Jan 18, 6:14 pm)
Re: [LAU] delta 1010 background hiss, David Santamauro, (Mon Jan 18, 9:43 pm)
Re: [LAU] delta 1010 background hiss, Ectropic Harmony, (Fri Jan 22, 9:31 pm)
Re: [LAU] delta 1010 background hiss, Joel Roth, (Fri Jan 22, 10:06 pm)
Re: [LAU] delta 1010 background hiss, David Santamauro, (Fri Jan 22, 10:06 pm)
Re: [LAU] delta 1010 background hiss, Dave Phillips, (Mon Jan 18, 2:55 pm)
Re: [LAU] delta 1010 background hiss, David Santamauro, (Mon Jan 18, 4:03 pm)