Re: [LAU] galan development continues

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: <linux-audio-user@...>
Date: Thursday, February 12, 2009 - 8:30 am

On Thu, 12 Feb 2009 07:45:18 +0100
torbenh@gmx.de wrote:

> i have taken up gAlan development again.

:)

> get the code with:

people need to make sure that they run (or rerun) ./autocvs *after*
they install gob2 else they will see this when running configure:

./configure: line 12579: syntax error near unexpected token `2.0.0'
./configure: line 12579: `GOB2_CHECK(2.0.0)'

I've also attached a tiny patch to fix some GError usage. I had some problems
linking galan (local I think) and ended up running make install from the
src dir by mistake. Without glade.ui installed the GError is used then
overwritten producing a warning message. The GError isn't used to do
anything anyway so the patch just passes NULL instead.

cheers,
pete.

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] galan development continues, , (Thu Feb 12, 6:47 am)
Re: [LAU] galan development continues, Atte André Jensen, (Thu Feb 12, 11:05 am)
Re: [LAU] galan development continues, Tuukka Jääskeläinen, (Thu Feb 19, 8:11 am)
Re: [LAU] galan development continues, pete shorthose, (Thu Feb 12, 8:30 am)
Re: [LAU] galan development continues, , (Thu Feb 12, 10:47 am)