Re: [LAU] Fluidsynth, soundfonts, jack, and latency

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: Guru Prasad B. R. <prasadbrg@...>
Cc: lau <linux-audio-user@...>
Date: Saturday, November 7, 2009 - 12:28 pm

On Mon, Nov 2, 2009 at 3:03 AM, Guru Prasad B. R. wrote:

If it only happens when you run more than 1 fluidsynth app at once, a
locking bug in the fluidsynth shared library would explain those
symptoms. Is it supposed to be thread safe?

Does the problem go away if you leave JACK running but restart all the
fluidsynth apps?

Lee
_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/mailman/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] Fluidsynth, soundfonts, jack, and latency, Guru Prasad B. R., (Mon Nov 2, 8:03 am)
Re: [LAU] Fluidsynth, soundfonts, jack, and latency, Lee Revell, (Sat Nov 7, 12:28 pm)
Re: [LAU] Fluidsynth, soundfonts, jack, and latency, Guru Prasad B. R., (Sun Nov 8, 7:08 am)
Re: [LAU] Fluidsynth, soundfonts, jack, and latency, Guru Prasad, (Sat Nov 14, 4:55 am)
Re: [LAU] Fluidsynth, soundfonts, jack, and latency, Pedro Lopez-Cabanillas, (Sat Nov 14, 11:53 am)
Re: [LAU] Fluidsynth, soundfonts, jack, and latency, Jonathan E. Brickman, (Mon Nov 2, 1:16 pm)
Re: [LAU] Fluidsynth, soundfonts, jack, and latency, Guru Prasad B. R., (Mon Nov 2, 11:12 am)