Re: [LAU] Are RT-patches needed anymore? (Was Re: >= 2.6.27 RT ETA?)

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: <linux-audio-user@...>
Date: Wednesday, January 28, 2009 - 8:27 pm

On Wed, 28 Jan 2009 20:11:36 +0100
Atte André Jensen wrote:

> Folderol wrote:

Well, I've had a look at ardour and it goes right over my head (at
around 40,000 feet). I really don't have the time and patience to start
all over again. I think a great deal of one's ENJOYMENT in one's
productivity comes from familiarity, and I've only incrementally added
to my working style since my first MIDI setup in 1991.

I think, so far I've made a grand total of four vocal recordings, and
the method I used is relatively fast. Especially so when you consider
I have literally taken years to develop some tunes. Also, for
instrumental work I usually record in one straight hit, controlling
everything from Rosegarden. The tune 'Lair Of The Dragon King' which I
put up on here some time ago uses this method and Rosegarden is in
charge of all of the following in one session.

ZynAddSubFX
Qsynth
Hydrodgen
jamin (two instances)

External MIDI
Sound Canvas
Yamaha SY35

All connections eventually going to timemachine

--
Will J Godfrey
http://www.musically.me.uk
_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/mailman/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] &gt;= 2.6.27 RT ETA?, Ken Restivo, (Mon Jan 26, 9:24 am)
Re: [LAU] Are RT-patches needed anymore? (Was Re: &gt;= 2.6...., Fernando Lopez-Lezcano, (Thu Jan 29, 11:53 pm)
Re: [LAU] , nescivi, (Tue Mar 10, 12:57 pm)
Re: [LAU] Are RT-patches needed anymore? (Was Re: &gt;= 2.6...., Tapani Sysimetsä, (Tue Mar 10, 2:21 pm)
Re: [LAU] , David Baron, (Tue Mar 10, 2:00 pm)
Re: [LAU] Are RT-patches needed anymore? (Was Re: &gt;= 2.6...., Fernando Lopez-Lezcano, (Fri Jan 30, 4:53 am)
Re: [LAU] Are RT-patches needed anymore? (Was Re: &gt;= 2.6...., Tapani Sysimetsä, (Tue Jan 27, 5:38 pm)
Re: [LAU] Are RT-patches needed anymore? (Was Re: &gt;= 2.6...., Atte André Jensen, (Wed Jan 28, 7:11 pm)
Re: [LAU] Are RT-patches needed anymore? (Was Re: >= 2.6...., Folderol, (Wed Jan 28, 8:27 pm)
Re: [LAU] Are RT-patches needed anymore? (Was Re: &gt;= 2.6...., Jörn Nettingsmeier, (Tue Jan 27, 3:05 pm)
Re: [LAU] Are RT-patches needed anymore? (Was Re: &gt;= 2.6...., Jörn Nettingsmeier, (Sat Jan 31, 11:59 am)
Re: [LAU] Are RT-patches needed anymore? (Was Re: &gt;= 2.6...., Jörn Nettingsmeier, (Tue Jan 27, 3:16 pm)
Re: [LAU] &gt;= 2.6.27 RT ETA?, Fernando Lopez-Lezcano, (Mon Jan 26, 8:40 pm)
Re: [LAU] &gt;= 2.6.27 RT ETA?, Hector Centeno, (Mon Jan 26, 9:39 pm)
Re: [LAU] &gt;= 2.6.27 RT ETA?, Cassiel, (Mon Jan 26, 9:51 am)
Re: [LAU] &gt;= 2.6.27 RT ETA?, Ken Restivo, (Mon Jan 26, 9:57 am)