Re: [LAU] Compiling Rubber Band (sorta) revisited

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: Edgar Aichinger <edogawa@...>
Cc: <linux-audio-user@...>
Date: Monday, September 15, 2008 - 9:12 pm

Edgar Aichinger wrote:

Yes, as I copied and pasted the string I used right into the email I
sent to this list when I said "okay, it works now, this is what I did."

> ./configure Vamp_CFLAGS= Vamp_LIBS=

This still gives me the error that Vamp is not installed, so still a no-go.

Why is this such a problem? As far as I know, the dependency on Vamp is
only for some example Vamp plug-ins using Rubber Band that I don't want
anyway.

Regards,
Darren Landrum
_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/mailman/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] Compiling Rubber Band (sorta) revisited, Darren Landrum, (Sun Sep 14, 9:07 pm)
Re: [LAU] Compiling Rubber Band (sorta) revisited, Florian Schmidt, (Mon Sep 15, 4:15 pm)
Re: [LAU] Compiling Rubber Band (sorta) revisited, Darren Landrum, (Mon Sep 15, 7:35 pm)
Re: [LAU] Compiling Rubber Band (sorta) revisited, Edgar Aichinger, (Mon Sep 15, 8:30 pm)
Re: [LAU] Compiling Rubber Band (sorta) revisited, Darren Landrum, (Mon Sep 15, 9:12 pm)
Re: [LAU] Compiling Rubber Band (sorta) revisited, Justin Smith, (Sun Sep 14, 10:27 pm)
Re: [LAU] Compiling Rubber Band (sorta) revisited, Darren Landrum, (Sun Sep 14, 10:35 pm)
Re: [LAU] Compiling Rubber Band (sorta) revisited, Justin Smith, (Sun Sep 14, 10:53 pm)
Re: [LAU] Compiling Rubber Band (sorta) revisited, Darren Landrum, (Sun Sep 14, 11:12 pm)
Re: [LAU] Compiling Rubber Band (sorta) revisited, Peder Hedlund, (Mon Sep 15, 10:57 am)