[LAU] NVR10 firewire audio "reported to work" ?

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: LAU <linux-audio-user@...>
Date: Monday, May 19, 2008 - 1:02 pm

Hi there,

I asked some companies to support jacklab with hardware for testing and
probing... now m-audio lend me a nvr10 which is a firewire audio mixer
-a cool device I think. My expectation was - plug and mix. ("reported to
work" on the ffado website)

I never used an fw audio device before on Linux - and have no idea how
to get it work. gscanbus say there is an error by reading the bus...

Yes I know qjackctl -I think the prob is much deeper -or I'm blind to
find the easiest way?

Any hints?
--
Mit freundlichen Grüßen

Michael Bohle
Vorsitzender
jacklab e.V.

D-27572 Bremerhaven | Am Baggerloch 20

Phone/Fax: +49-471-7004937
Mail: opendaw@jacklab.org
www: http://jacklab.org

Bürozeiten: Mo. - Fr. 12:00 - 18:00 Uhr
und nach Vereinbarung
_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/mailman/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] NVR10 firewire audio "reported to work" ?, Michael Bohle, (Mon May 19, 1:02 pm)
Re: [LAU] NVR10 firewire audio "reported to work" ?, Michael Bohle, (Mon May 19, 4:13 pm)
Re: [LAU] NVR10 firewire audio "reported to work" ?, Pieter Palmers, (Mon May 19, 5:04 pm)