Re: [LAU] MIDI on M-Audio Audiophile 24/96

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: <Linux-audio-user@...>
Date: Wednesday, April 16, 2008 - 6:54 am

2008/4/16, Bob van der Poel :

I've used that card about two years ago, without having such problems.
I assume, you have some conflict with interrupts or so.
What does
$ cat /proc/interrupts
say, with the card plugged in?

I've had the same annoying problem (system freeze) on some computers, when
pressing keys on the keyboard, while it was accessing the harddrive.
Though I never found a sollution for this.
Maybe, changing the interrupts on the card or in the bios would help,
I'm not shure..
_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/mailman/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] MIDI on M-Audio Audiophile 24/96, Bob van der Poel, (Wed Apr 16, 2:22 am)
Re: [LAU] MIDI on M-Audio Audiophile 24/96, Michael Bohle, (Fri Apr 18, 1:32 pm)
Re: [LAU] MIDI on M-Audio Audiophile 24/96, Bengt , (Fri Apr 18, 1:34 pm)
Re: [LAU] MIDI on M-Audio Audiophile 24/96, Bob van der Poel, (Fri Apr 18, 4:23 pm)
Re: [LAU] MIDI on M-Audio Audiophile 24/96, Tommi Sakari Uimonen, (Fri Apr 18, 11:25 am)
Re: [LAU] MIDI on M-Audio Audiophile 24/96, Bob van der Poel, (Fri Apr 18, 4:20 pm)
Re: [LAU] MIDI on M-Audio Audiophile 24/96, Tommi Sakari Uimonen, (Fri Apr 18, 5:22 pm)
Re: [LAU] MIDI on M-Audio Audiophile 24/96, Bob van der Poel, (Fri Apr 18, 5:41 pm)
Re: [LAU] MIDI on M-Audio Audiophile 24/96, Emanuel Rumpf, (Wed Apr 16, 6:54 am)
Re: [LAU] MIDI on M-Audio Audiophile 24/96, Bob van der Poel, (Wed Apr 16, 6:30 pm)
Re: [LAU] MIDI on M-Audio Audiophile 24/96, Folderol, (Wed Apr 16, 6:50 am)