Re: [LAU] Problems with Delta1010

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: <linux-audio-user@...>
Date: Saturday, April 12, 2008 - 4:44 pm

Hi!

> I suspect a hardware failure -- I had a delta1010 go out on me several

That would be most unfortunate :-( I still have a windows installed on this
nachine to and just returned "to an OS" from booting it, and you're right, it
also doesn't work in windows :-(
I guess I have to look if i still have support for that thing...

Greetings,
Thomas
_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/mailman/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] Problems with Delta1010, Thomas Janu, (Sat Apr 12, 4:19 pm)
Re: [LAU] Problems with Delta1010, Brett McCoy, (Sat Apr 12, 4:29 pm)
Re: [LAU] Problems with Delta1010, Kevin Cosgrove, (Sat Apr 12, 6:22 pm)
Re: [LAU] Problems with Delta1010, Thomas Janu, (Sat Apr 12, 4:44 pm)
Re: [LAU] Problems with Delta1010, Kevin Cosgrove, (Sat Apr 12, 6:25 pm)
Re: [LAU] Problems with Delta1010, Joe Hartley, (Sat Apr 12, 5:23 pm)
Re: [LAU] Problems with Delta1010, Joe Hartley, (Sun Apr 13, 8:39 pm)
Re: [LAU] Problems with Delta1010, Kevin Cosgrove, (Fri Apr 18, 1:56 am)
Re: [LAU] Problems with Delta1010, Folderol, (Sun Apr 13, 8:57 pm)
Re: [LAU] Problems with Delta1010, Kevin Cosgrove, (Sat Apr 12, 6:26 pm)
Re: [LAU] Problems with Delta1010, Brett McCoy, (Sat Apr 12, 4:48 pm)
Re: [LAU] Problems with Delta1010, Kevin Cosgrove, (Sat Apr 12, 6:24 pm)
Re: [LAU] Problems with Delta1010, Brett McCoy, (Sat Apr 12, 6:27 pm)
Re: [LAU] Problems with Delta1010, Kevin Cosgrove, (Sat Apr 12, 8:06 pm)
Re: [LAU] Problems with Delta1010, Brett McCoy, (Sat Apr 12, 9:08 pm)