Re: [LAU] Problem to compile xjadeo

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: <linux-audio-user@...>
Date: Saturday, December 27, 2008 - 8:34 pm

Robin Gareus writes:

> see https://sourceforge.net/forum/message.php?msg_id=5863567 - this

I had to edit all the makefiles, cause this is not where my headers
are placed.

In the makefile it says:

FFMPEG_CFLAGS = -I/usr/include/ffmpeg//libavcodec
-I/usr/include/ffmpeg//libavformat -I/usr/include/ffmpeg//libavutil
-I/usr/include/ffmpeg//libswscale

, but missing where I have my headers:

-I/usr/include/ffmpeg

--
Esben Stien is b0ef@e s a
http://www. s t n m
irc://irc. b - i . e/%23contact
sip:b0ef@ e e
jid:b0ef@ n n
_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/mailman/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] Problem to compile xjadeo, Lilli Chiffon, (Mon Dec 22, 2:50 pm)
Re: [LAU] Problem to compile xjadeo, Robin Gareus, (Mon Dec 22, 4:33 pm)
Re: [LAU] Problem to compile xjadeo, Esben Stien, (Sat Dec 27, 8:34 pm)
Re: [LAU] Problem to compile xjadeo, Robin Gareus, (Sun Dec 28, 3:58 pm)
Re: [LAU] Problem to compile xjadeo, Lilli Chiffon, (Mon Dec 22, 4:56 pm)
Re: [LAU] Problem to compile xjadeo, Lilli Chiffon, (Mon Dec 22, 5:03 pm)
Re: [LAU] Problem to compile xjadeo, Robin Gareus, (Mon Dec 22, 5:01 pm)
Re: [LAU] Problem to compile xjadeo, Lilli Chiffon, (Mon Dec 22, 4:51 pm)
Re: [LAU] Problem to compile xjadeo, Cedric Roux, (Mon Dec 22, 3:08 pm)
Re: [LAU] Problem to compile xjadeo, Lilli Chiffon, (Mon Dec 22, 4:46 pm)