Re: [LAU] Bug: kernel or ardour related?

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: <mbs1303@...>
Cc: LAU <linux-audio-user@...>
Date: Tuesday, December 16, 2008 - 4:39 pm

Matthias,
Not sure if you meant to send this to only me or whether I got
dropped on the LAU reply. anyway, responding with a copy back to the
list.

I've used the rt-kernel with the OS ATI driver for a long time.
Works fine for me. I run 1280x1024 with my ATI RV300. (Radeon X300
PCIE) I'm not restricted to 800x600.

- Mark

lightning ~ # uname -a
Linux lightning 2.6.24-rt1 #1 PREEMPT RT Tue Feb 5 07:03:44 PST 2008
x86_64 AMD Athlon(tm) 64 Processor 3000+ AuthenticAMD GNU/Linux

lightning ~ # lsmod | grep radeon
radeon 118944 2
drm 85720 3 radeon

lightning ~ # xrandr
Screen 0: minimum 400 x 300, current 1280 x 1024, maximum 1280 x 1024
default connected 1280x1024+0+0 0mm x 0mm
1280x1024 75.0* 60.0
1024x768 75.0 70.0 60.0
800x600 75.0 72.0 60.0 56.0
640x480 75.0 73.0 60.0
1280x960 60.0
1152x864 75.0
1152x768 55.0
832x624 75.0
416x312 75.0
400x300 75.0 72.0 60.0
lightning ~ #

On Mon, Dec 15, 2008 at 11:51 PM, Matthias Schönborn wrote:

_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/mailman/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

This is the only confirmed message in this thread.
Possibly related messages: