[LAU] Intel-HDA sound issues

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: <linux-audio-user@...>
Date: Tuesday, October 21, 2008 - 7:47 pm

Hi All,

I've got one of these pieces of crap in a reasonable enough laptop. When I
start jack, with 17.4 ms latency (3p/b, realtime, unlock mem,priority 70) I get
sound being very crackly from a "test" app -- zynaddsubfx. Note this is very
much not normal behaviour before Hardy Heron (wife had a baby after then and
didn't have much time until now) when under Gutsy, zyn, hydrogen, rosegarden
and ardour all ran swimmingly together. On the messages from Jack I have:
delay of 5034.000 usecs exceeds estimated spare time of 4993.000; restart ...
delay of 5101.000 usecs exceeds estimated spare time of 4993.000; restart ...
delay of 5101.000 usecs exceeds estimated spare time of 4993.000; restart ...
delay of 5031.000 usecs exceeds estimated spare time of 4993.000; restart ...
delay of 5031.000 usecs exceeds estimated spare time of 4993.000; restart ...
delay of 5073.000 usecs exceesecond. I'm running 2.6.24-21-rt under ubuntu
Hardy heron. Anyone got any ideas?

Jonty
_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/mailman/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] Intel-HDA sound issues, J M Needham, (Tue Oct 21, 7:47 pm)
Re: [LAU] Intel-HDA sound issues, Matthew Smith, (Tue Oct 21, 9:03 pm)