Re: [LAU] Hello and configuring audio

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
From: Rob <lau@...>
To: <linux-audio-user@...>
Date: Tuesday, January 8, 2008 - 4:17 pm

On Tuesday 08 January 2008 10:14, M-.-n wrote:

I would have to imagine Amarok uses ARTS, the KDE sound server. So I
would check and see what that uses, and what the default settings are
to see if that'll give you any hints.

Or you could just write to ARTS, but then your app is dependent on all
that other KDE stuff too if I remember right.

Rob
_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/mailman/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] Hello and configuring audio, M-.-n, (Tue Jan 8, 10:44 am)
Re: [LAU] Hello and configuring audio, Emanuel Rumpf, (Tue Jan 8, 10:36 pm)
Re: [LAU] Hello and configuring audio, Florian Schmidt, (Tue Jan 8, 9:08 pm)
Re: [LAU] Hello and configuring audio, david, (Wed Jan 9, 10:02 am)
Re: [LAU] Hello and configuring audio, Florian Schmidt, (Thu Jan 10, 8:36 am)
Re: [LAU] Hello and configuring audio, david, (Thu Jan 10, 9:45 am)
Re: [LAU] Hello and configuring audio, M-.-n, (Thu Jan 10, 10:17 am)
Re: [LAU] Hello and configuring audio, M-.-n, (Tue Jan 8, 9:18 pm)
Re: [LAU] Hello and configuring audio, Florian Schmidt, (Wed Jan 9, 10:08 pm)
Re: [LAU] Hello and configuring audio, Joern Nettingsmeier, (Wed Jan 9, 12:48 pm)
Re: [LAU] Hello and configuring audio, david, (Thu Jan 10, 9:39 am)
Re: [LAU] Hello and configuring audio, Patrick Shirkey, (Tue Jan 8, 10:56 am)
Re: [LAU] Hello and configuring audio, Rob, (Tue Jan 8, 3:05 pm)
Re: [LAU] Hello and configuring audio, M-.-n, (Tue Jan 8, 3:13 pm)
Re: [LAU] Hello and configuring audio, Rob, (Tue Jan 8, 4:17 pm)