Re: [LAU] Hello and configuring audio

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: Rob <lau@...>
Cc: <linux-audio-user@...>
Date: Tuesday, January 8, 2008 - 3:13 pm

After trying a lot of things today (I still have a lot of problem
finding the essence of, hum, 'organisation' between oss, alsa, arts and
KDE) I finally re-installed amarok (I had it kicked out since I found it
too bulky to use) and this on DOES play without any glitches.

So I guess the driver/HW issues are fine and it's just now up to me to
find which API to use. I'm currently going through SDL, enabling the
various modules in it but it still jerks at times. Of course this is one
more layer between me and that I need to take down. What should I try to
write a direct driver for ? ALSA ?

Thanks
Marc

Rob wrote:

_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/mailman/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] Hello and configuring audio, M-.-n, (Tue Jan 8, 10:44 am)
Re: [LAU] Hello and configuring audio, Emanuel Rumpf, (Tue Jan 8, 10:36 pm)
Re: [LAU] Hello and configuring audio, Florian Schmidt, (Tue Jan 8, 9:08 pm)
Re: [LAU] Hello and configuring audio, david, (Wed Jan 9, 10:02 am)
Re: [LAU] Hello and configuring audio, Florian Schmidt, (Thu Jan 10, 8:36 am)
Re: [LAU] Hello and configuring audio, david, (Thu Jan 10, 9:45 am)
Re: [LAU] Hello and configuring audio, M-.-n, (Thu Jan 10, 10:17 am)
Re: [LAU] Hello and configuring audio, M-.-n, (Tue Jan 8, 9:18 pm)
Re: [LAU] Hello and configuring audio, Florian Schmidt, (Wed Jan 9, 10:08 pm)
Re: [LAU] Hello and configuring audio, Joern Nettingsmeier, (Wed Jan 9, 12:48 pm)
Re: [LAU] Hello and configuring audio, david, (Thu Jan 10, 9:39 am)
Re: [LAU] Hello and configuring audio, Patrick Shirkey, (Tue Jan 8, 10:56 am)
Re: [LAU] Hello and configuring audio, Rob, (Tue Jan 8, 3:05 pm)
Re: [LAU] Hello and configuring audio, M-.-n, (Tue Jan 8, 3:13 pm)
Re: [LAU] Hello and configuring audio, Rob, (Tue Jan 8, 4:17 pm)