Re: [LAU] Hello and configuring audio

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
From: Rob <lau@...>
To: <linux-audio-user@...>
Date: Tuesday, January 8, 2008 - 3:05 pm

On Tuesday 08 January 2008 05:55, Patrick Shirkey wrote:

While checking the Eee FAQ is probably useful, it's a cheap, tiny
flash-based laptop and has no optical drive. If the audio issues can
be worked out it might be a nice tool for gigging or field recording
(or tracker composition, as with Marc's program) as long as you don't
want to do much DSP.

http://www.notebookreview.com/default.asp?newsID=4055 (review)
http://laptoplogic.com/resources/detail.php?id=84 (shows scale)

On the eeeuser forums (where Marc seems to have posted his question as
well) there are people having the same sound issue in XP, so
installing XP may not help. Sadly, it sounds to me like Microsoft
will be offering Asus a deeply discounted XP in order to stop them
preinstalling Linux, so future iterations of the device may not be as
Linux-friendly.

Rob
_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/mailman/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] Hello and configuring audio, M-.-n, (Tue Jan 8, 10:44 am)
Re: [LAU] Hello and configuring audio, Emanuel Rumpf, (Tue Jan 8, 10:36 pm)
Re: [LAU] Hello and configuring audio, Florian Schmidt, (Tue Jan 8, 9:08 pm)
Re: [LAU] Hello and configuring audio, david, (Wed Jan 9, 10:02 am)
Re: [LAU] Hello and configuring audio, Florian Schmidt, (Thu Jan 10, 8:36 am)
Re: [LAU] Hello and configuring audio, david, (Thu Jan 10, 9:45 am)
Re: [LAU] Hello and configuring audio, M-.-n, (Thu Jan 10, 10:17 am)
Re: [LAU] Hello and configuring audio, M-.-n, (Tue Jan 8, 9:18 pm)
Re: [LAU] Hello and configuring audio, Florian Schmidt, (Wed Jan 9, 10:08 pm)
Re: [LAU] Hello and configuring audio, Joern Nettingsmeier, (Wed Jan 9, 12:48 pm)
Re: [LAU] Hello and configuring audio, david, (Thu Jan 10, 9:39 am)
Re: [LAU] Hello and configuring audio, Patrick Shirkey, (Tue Jan 8, 10:56 am)
Re: [LAU] Hello and configuring audio, Rob, (Tue Jan 8, 3:05 pm)
Re: [LAU] Hello and configuring audio, M-.-n, (Tue Jan 8, 3:13 pm)
Re: [LAU] Hello and configuring audio, Rob, (Tue Jan 8, 4:17 pm)