Re: [LAU] samplecat which FLAC

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: <linux-audio-user@...>
Date: Sunday, August 26, 2007 - 8:03 pm

On Sat, Aug 25, 2007 at 05:06:12PM -0400, cr wrote:

Thanks for bring this to my attention. I wasnt aware
of the API breakage in Flac 1.1.3. Flac is now rightly marked
as unstable on my distro.

I made a new version of Samplecat
http://orford.org/portfolio/samplecat/
http://orford.f2s.com/assets/samplecat-0.0.3.tar.gz
with autotools support.
Use './configure --disable-flac'.
it will then use any flac support built into libsndfile.

Pls note that Samplecat is quite under-developed, though
people may find it useful for a small range of tasks.

cheers
--
Tim Orford

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] JACK sample browser?, Renick Bell, (Sat Aug 25, 3:42 pm)
Re: [LAU] JACK sample browser?, cr, (Sat Aug 25, 8:57 pm)
Re: [LAU] JACK sample browser?, Nathaniel Virgo, (Sat Aug 25, 11:18 pm)
Re: [LAU] samplecat which FLAC, cr, (Sat Aug 25, 9:06 pm)
Re: [LAU] samplecat which FLAC, Tim Orford, (Sun Aug 26, 8:03 pm)