[LAU] Time to update system - thoughts on SUSE 10.2 + JackLab?

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: <linux-audio-user@...>
Date: Monday, July 30, 2007 - 8:19 pm

Hi, List

Have run into too many dependency issues on my existing SUSE 9.3 x86_64
system, and am now considering a migration to a more recent platform. My main
aim is not to have to relearn too much linux stuff, and get up-and-running as
quickly as possible (my PC is also my practice amp).

I've read the installation guide on the JackLab wiki:

I noticed that it recommends to use the 32bit variant, but cites VSTs as the
only reason. Are there other reasons not to use the 64bit version (I have an
Athlon64 and no desire to use VST plugins)?

I currently have no difficulties running the NVidia 3D driver on a realtime
enabled kernel. Are there any known and unresolved problems with the JAD
kernel and NVidia?

TIA

--

David Haggett

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

This is the only confirmed message in this thread.