Re: [LAU] [ANN] QjackCtl 0.3.0 (unstable-qt4) has been released!

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: A list for linux audio users <linux-audio-user@...>
Date: Tuesday, July 10, 2007 - 8:28 pm

Dominic Sacré escribió:

Same happens to me in Debian Etch , and also I've got an error
message at the installation procces:

dpkg -i qjackctl-0.3.0/qjackctl_0.3.0-1_i386.deb
(Leyendo la base de datos ...
151345 ficheros y directorios instalados actualmente.)
Preparando para reemplazar qjackctl 0.2.21-1 (usando
.../qjackctl_0.3.0-1_i386.deb) ...
Desempaquetando el reemplazo de qjackctl ...
dpkg: problemas de dependencias impiden la configuración de qjackctl:
qjackctl depende de libjack; sin embargo:
El paquete `libjack' no está instalado.
qjackctl depende de libasound; sin embargo:
El paquete `libasound' no está instalado.
dpkg: error al procesar qjackctl (--install):
problemas de dependencias - se deja sin configurar
Se encontraron errores al procesar:
qjackctl

It says that libjack and libasound aren't installed , something that
is false . Finally it is installed an launch ok , but looks bad .

Saludos.
-- Carlos.

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] [ANN] QjackCtl 0.3.0 (unstable-qt4) has been released!, Rui Nuno Capela, (Tue Jul 10, 5:49 pm)
Re: [LAU] [ANN] QjackCtl 0.3.0 (unstable-qt4) has been relea..., Carlos Pino, (Tue Jul 10, 8:28 pm)
Re: [LAU] [ANN] QjackCtl 0.3.0 (unstable-qt4) has been relea..., Marcos Guglielmetti, (Wed Jul 11, 2:22 am)