Re: [LAU] Re: [linux-audio-user] Patch-2.6.20-rt8 and Nvidia Drivers

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: A list for linux audio users <linux-audio-user@...>
Date: Friday, April 6, 2007 - 5:37 am

someone made a post about this...to build nvidia-legacy-drivers against the
2.6.20 you need to copy part of your original kernel and replace it into the
new kernel. can't remember what the file was called tho. btw it worked.

took a while, but i found it. David Baron posted it.

http://lalists.stanford.edu/lau/2007/03/0534.html

hth

g.

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[linux-audio-user] Patch-2.6.20-rt8 and Nvidia Drivers, David Baron, (Mon Mar 12, 5:00 pm)
Re: [linux-audio-user] Patch-2.6.20-rt8 and Nvidia Drivers, Gordon JC Pearce, (Mon Mar 12, 10:40 pm)
Re: [linux-audio-user] Patch-2.6.20-rt8 and Nvidia Drivers, Reuben Martin, (Mon Mar 12, 10:22 pm)
Re: [linux-audio-user] Patch-2.6.20-rt8 and Nvidia Drivers, Thomas Kuther, (Mon Mar 12, 10:31 pm)
Re: [LAU] Re: [linux-audio-user] Patch-2.6.20-rt8 and Nvidia..., Geoff Beasley, (Fri Apr 6, 5:37 am)