Re: [LAU] Re: problems with Bristol on x86_64 SOLVED

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: <linux-audio-user@...>
Date: Wednesday, April 18, 2007 - 2:46 pm

>they both have the same name. They are, for example, 131:0 (Bristol / To

That may be my fault. The two interfaces are for the engine and GUI
respectively, for the engine to accept note events and for the GUI also to
accept controller mappings. They should have different names but perhaps I
need to check what I am passing in the library.

>I had always thought that the second port was the lower manual of the

Yeah, it should be the GUI. The dual manual synths (Hammond, Prophet-10 and
OB-Xa) all take a MIDI channel for one manual and the same channel '+ 1' for
the second manual or layer. This behaviour cannot be changed at the moment,
at least not without a compiler.

Regards,
Nick.

_________________________________________________________________
Express yourself instantly with MSN Messenger! Download today it's FREE!
http://messenger.msn.click-url.com/go/onm00200471ave/direct/01/

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] Bristol on FC6 x86_64 ?, lanas, (Sun Apr 15, 3:00 pm)
Re: [LAU] Bristol on FC6 x86_64 ?, Mike Taht, (Sun Apr 15, 3:15 pm)
Re: [LAU] Bristol on FC6 x86_64 ?, Mike Taht, (Sun Apr 15, 3:47 pm)
Re: [LAU] Bristol on FC6 x86_64 ?, Mike Taht, (Sun Apr 15, 5:47 pm)
Re: [LAU] Bristol on FC6 x86_64 ?, lanas, (Fri Apr 20, 6:08 pm)
Re: [LAU] Bristol on FC6 x86_64 ?, Fernando Lopez-Lezcano, (Fri Apr 20, 7:57 pm)
[LAU] Re: problems with Bristol on x86_64 SOLVED, Dave Phillips, (Wed Apr 18, 12:28 am)
Re: [LAU] Re: problems with Bristol on x86_64 SOLVED, Larry Troxler, (Wed Apr 18, 3:01 am)
Re: [LAU] Re: problems with Bristol on x86_64 SOLVED, Nick Copeland, (Wed Apr 18, 8:29 am)
Re: [LAU] Re: problems with Bristol on x86_64 SOLVED, Larry Troxler, (Wed Apr 18, 12:15 pm)
Re: [LAU] Re: problems with Bristol on x86_64 SOLVED, Nick Copeland, (Wed Apr 18, 2:46 pm)
Re: [LAU] Re: problems with Bristol on x86_64 SOLVED, Larry Troxler, (Thu Apr 19, 3:16 am)
Re: [LAU] Re: problems with Bristol on x86_64 SOLVED, Ken Restivo, (Wed Apr 18, 2:52 am)
Re: [LAU] Re: problems with Bristol on x86_64 SOLVED, Dave Phillips, (Wed Apr 18, 12:46 pm)