Re: [LAU] Bristol on FC6 x86_64 ?

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: A list for linux audio users <linux-audio-user@...>
Date: Sunday, April 15, 2007 - 3:47 pm

On 4/15/07, Mike Taht wrote:

OK, found the latest and greatest on
https://sourceforge.net/project/showfiles.php?group_id=157415

I only got one casting error while building the latest version, (0.9.6), but
it bombed out on linking... fixing now...

Finding all the spots where these casts occur and redefining the integers as

--
Mike Taht
PostCards From the Bleeding Edge
http://the-edge.blogspot.com

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] Bristol on FC6 x86_64 ?, lanas, (Sun Apr 15, 3:00 pm)
Re: [LAU] Bristol on FC6 x86_64 ?, Mike Taht, (Sun Apr 15, 3:15 pm)
Re: [LAU] Bristol on FC6 x86_64 ?, Mike Taht, (Sun Apr 15, 3:47 pm)
Re: [LAU] Bristol on FC6 x86_64 ?, Mike Taht, (Sun Apr 15, 5:47 pm)
Re: [LAU] Bristol on FC6 x86_64 ?, lanas, (Fri Apr 20, 6:08 pm)
Re: [LAU] Bristol on FC6 x86_64 ?, Fernando Lopez-Lezcano, (Fri Apr 20, 7:57 pm)
[LAU] Re: problems with Bristol on x86_64 SOLVED, Dave Phillips, (Wed Apr 18, 12:28 am)
Re: [LAU] Re: problems with Bristol on x86_64 SOLVED, Larry Troxler, (Wed Apr 18, 3:01 am)
Re: [LAU] Re: problems with Bristol on x86_64 SOLVED, Nick Copeland, (Wed Apr 18, 8:29 am)
Re: [LAU] Re: problems with Bristol on x86_64 SOLVED, Larry Troxler, (Wed Apr 18, 12:15 pm)
Re: [LAU] Re: problems with Bristol on x86_64 SOLVED, Nick Copeland, (Wed Apr 18, 2:46 pm)
Re: [LAU] Re: problems with Bristol on x86_64 SOLVED, Larry Troxler, (Thu Apr 19, 3:16 am)
Re: [LAU] Re: problems with Bristol on x86_64 SOLVED, Ken Restivo, (Wed Apr 18, 2:52 am)
Re: [LAU] Re: problems with Bristol on x86_64 SOLVED, Dave Phillips, (Wed Apr 18, 12:46 pm)