[linux-audio-user] can't compile madwifi under 2.6.20-rt8

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: A list for linux audio users <linux-audio-user@...>
Date: Sunday, March 4, 2007 - 9:47 pm

Hi

I'm trying to but together a new realtime kernel (2.6.20-rt8), but the
problem is I get this error when trying to make madwifi (the drive for
my wlan card) I get errors about a missing declaration of SA_SHIRQ. I
can make it allright on 2.6.18-rt7 and the new kernel otherwise works
well (without wlan :-(), and I can compile madwifi just fine on vanilla
2.6.20. The problem occurs both on rt8 and rt7.

I know this is very vague, but any suggestions regarding where to dig
and how to file a bugreport to would be appreciated.

--
peace, love & harmony
Atte

http://www.atte.dk | quintet: http://www.anagrammer.dk
| compositions: http://www.atte.dk/compositions

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

This is the only confirmed message in this thread.